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Accesso al proprio Account Ti

Per usare il software emulatore TI-SmartView™ per calcolatrici MathPrint™, occorre
accedere al proprio account TI.

1. Awviare il software emulatore TI-SmartView™ per calcolatrici MathPrint™.

Se si tratta del primo awvio del software, viene visualizzata una richiesta di
accettazione della Licenza, della Politica sulla privacy e delle Condizioni d'uso
online.

" X

W TExAs INSTRUMENTS

By using the application, you indicate your agreement with the
terms and conditions of the License, TI's Privacy Policy, and TI's
Online Terms of Use.

DECLINE  ACCEPT

Fare clic su Accept.

2. Quando appare la richiesta di accesso, fare clic su LAUNCH SIGN IN.

= X

Please sign in to your account to continue.

gz
PURCHASE LICENSE LAUNCH SIGN IN

Nota: se occorre acquistare una licenza per utente singolo, fare clic su PURCHASE
LICENSE.

Si aprira la pagina Texas Instruments Sign In nel browser. Completare la procedura
di accesso con un account Google o con l'indirizzo e-mail associato all'account TI.

x
Please sign in to continue

i3 TEXAS INSTRUMENTS

SIGN IN

© scmmmicooa

Or sign in with email

1 Email (user name) ¢
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Dopo la convalida dell'account, nel browser verra visualizzato un messaggio di
conferma e il software si aprira.

Visualizzazione delle informazioni sulla licenza
Durante I'accesso € possibile visualizzare i dettagli della licenza.

> Passare a Help > License Info.

= x
Account Info
email@domain.com

Subscription Expiration
2026-12-30

Session Expiration
6 Days 23 Hours 56 Minutes

Account Info: indirizzo e-mail dell'utente corrente.

Subscription Expiration: data di scadenza della licenza software corrente.
Session Expiration: tempo che manca alla scadenza della sessione corrente.

Quando il software e in uso, si collega al sistema di licenza ogni 15 minuti. Se
|'utente si disconnette in qualsiasi momento, il software funzionera per sette
giorni dalla data dell'ultimo collegamento.

Disconnessione dall'account
1. Passare a Help > Sign Out.
2. Fareclic suSIGN OUT.
Il software si chiude e in una scheda del browser si apre la pagina Sign In.

La disconnessione salva lo stato attuale e rilascia la licenza, che torna al pool di
autorizzazioni disponibili. La chiusura del software tramite File > Exit o il pulsante

di chiusura non comporta automaticamente la disconnessione dell'utente e il

rilascio della licenza.
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Introduzione al software emulatore TI-SmartView™ per
calcolatrici MathPrint™

Il software emulatore TI-SmartView™ per calcolatrici MathPrint™ consente di mostrare
una calcolatrice scientifica Tl all’intera classe.

Area di lavoro emulatore della calcolatrice

Consente di fare quanto segue:

e Scegliere 'emulatore
@ “" - Scegliere un emulatore con cui lavorare.

— TI-30X Plus MathPrint™
— TI-30X Pro MathPrint™
Mostrare/nascondere il display ingrandito dell’emulatore

— Mostrare la vista dell’intero emulatore con o senza un display
ingrandito dello schermo.

Mostrare/nascondere la Cronologia tasti

— Visualizzare le immagini dei tasti premuti in modo che gli studenti

L]
L]
a
possano premere a loro volta gli stessi tasti.
e Aprire una finestra di Cattura schermo separata
Ej — Catturare e salvare gli schermi dell'emulatore come file di computer
allo stesso modo della funzione Screen Capture (Cattura schermo) di

TI Connect™ CE.

Vedere: Utilizzo dell'area di lavoro dell’emulatore della calcolatrice per migliorare le
presentazioni alla classe.

3 Introduzione al software emulatore TI-SmartView™ per calcolatrici MathPrint™



Primo avvio: selezione del tipo di emulatore

La prima volta che si awia TI-SmartView™ per MathPrint™ sul computer, viene
visualizzata una finestra di notifica.

{17 Available Emulators
Select a default emulator:

Ti-30X Plus MathPrint
TI-30X Pro MathPrint re using the
TI-30XS Multiview ar.

Ti-34 MultiView

X

Scegliere il tipo di emulatore dal menu a
discesa e selezionare OK.

L’emulatore selezionato verra visualizzato per
la prima presentazione.

Ad ogni successivo riawio, TI-SmartView™ per MathPrint™ ripristinera I'ultimo stato
del software. Quindi, dal software, sara possibile modificare I’'emulatore predefinito.

Vedere: Scelta del tipo di emulatore.

L'ultimo tipo di emulatore visualizzato diventera I’emulatore predefinito e
I'ultima finestra mostrata determinera le dimensioni della finestra all’awvio,
conformemente alle ultime impostazioni configurate.

Vedere: Modifica delle dimensioni del display ingrandito dell’emulatore TI-

SmartView™

Introduzione al software emulatore TI-SmartView™ per calcolatrici MathPrint™
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Utilizzo dell’area di lavoro dell’emulatore TI-SmartView™
per calcolatrici MathPrint™

L'area di lavoro dell’emulatore TI-SmartView™ per calcolatrici MathPrint™ contiene gli
strumenti che si possono utilizzare per inserire calcoli.

"B TI-smartview™ for MathPrint™ cakulators

File Edit View

B :maa @

rastemmees TI-30X Plus

MathPrint

Key Press History
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Elementi dell'area di lavoro dell’emulatore TI-SmartView™

o

File Edit View Actions Help

Barra dei menu - Utilizzare questi menu per eseguire tutte le funzioni
dell'emulatore, incluso:

e Actions (Azioni) - Ad esempio cattura

e File - Uscita o chiusura dello schermo

e Edit (Modifica) - Include
copia tasto come carattere

e View (Visualizza) - Modifica
dei display

Help (Guida) - Guida e collegamenti

Nota: e possibile eseguire la maggior parte delle azioni di questi menu facendo
clic sulle icone della barra degli strumenti.

Barra degli strumenti - Utilizzare queste icone della barra degli strumenti per:
e Selezionare un modello di calcolatrice diverso

e Alternare tra la visualizzazione o meno del display ingrandito dello schermo
e della cronologia tasti

e Catturare lo schermo corrente dell'emulatore

Scegliere le posizioni dell'emulatore e della barra degli strumenti

¥
e Posizione dell'emulatore a sinistra/destra - per commutare tra la
visualizzazione dell'emulatore a sinistra e a destra dello schermo della
calcolatrice scientifica. Questa funzione e utile quando si proietta su una
lavagna interattiva.

e Barra degli strumenti in alto/basso EI - per alternare tra la
visualizzazione della barra degli strumenti in alto e in basso dello schermo.
Questa funzione & utile quando si proietta su una lavagna interattiva.

Nota: E possibile modificare il layout e/o la posizione visiva degli elementi per
ottimizzarne I'accesso specialmente quando si utilizza una lavagna interattiva.

Display dell’emulatore - Utilizzare questo pannello per visualizzare I'intero
emulatore o solo la tastiera dell'emulatore.

Display ingrandito dello schermo/Cronologia tasti - Utilizzare questo pannello
per visualizzare un ingrandimento dello schermo della calcolatrice e/o per
visualizzare la cronologia tasti.

Sono disponibili le seguenti opzioni di visualizzazione:

e Large Display Screen only (Solo e Key Press History only (Solo
Display ingrandito dello Cronologia tasti)

Utilizzo dell’area dilavoro dell’emulatore TI-SmartView™ per calcolatrici MathPrint™
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schermo)

e Large Display Screen + Key Press
History (Display ingrandito dello
schermo + Cronologia tasti)

Hide Large Display Screen (Nascondi
display ingrandito dello schermo)

@ Ridimensionamento pannelli - Fare clic e trascinare la barra verticale al lato del
pannello per ridimensionarlo.

Utilizzo della tastiera dell'emulatore TI-SmartView™
Il mouse prende il posto delle dita sulla tastiera del computer.

Fare clic sui tasti dell'emulatore TI-SmartView™ per calcolatrici MathPrint™ proprio
come si premerebbero i tasti sulla calcolatrice scientifica.

E possibile mantenere premuto un tasto freccia per far scorrere continuamente il
cursore.

Quando si utilizza un tasto freccia per spostare il cursore, & possibile mantenere
premuto il tasto, anziché premerlo ripetutamente, per far scorrere continuamente il
cursore. Nella Cronologia tasti, I'icona del funzionamento continuo del tasto freccia e
caratterizzata da un simbolo di orologio.

Premendo ripetutamente un tasto freccia in una riga, viene visualizzata una freccia
con un contatore delle ripetizioni.

Quando si preme ripetutamente un tasto freccia in una riga, nella Cronologia tasti

viene visualizzato un tasto freccia soltanto. A questo tasto DO € associato un numero
che indica quante volte & stato premuto.

Trascinamento e rilascio di uno schermo in un'altra applicazione

E possibile trascinare e rilasciare (inserire) lo schermo dell’emulatore TI-SmartView™
per calcolatrici MathPrint™ in un'altra applicazione.

Gli schermi dell’emulatore TI-SmartView™ per calcolatrici MathPrint™ che possono
essere trascinati e rilasciati (inseriti) includono:

e Lo schermo sopra la tastiera nel display dell’emulatore
e |l display ingrandito dello schermo

e Le acquisizioni salvate o non salvate degli schermi nell'area di lavoro Screen
Capture
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Azzeramento (reset) dell'emulatore
Per azzerare (resettare) I'emulatore:

1. Fare clic su Actions (Azioni).
2. Fare clic su Reset Emulator (Azzera emulatore).

3. Fare clic su Reset (Azzera).

& :

Reset Emulator?

Resetting the emulator will overwrite all the
contents of the current emulator state.

Do you want to reset the emulator?

CANCEL RESET

L'azzeramento (reset) dell'emulatore:

.

e Sovrascrive lo stato corrente dell'emulatore

e Cancella la Cronologia tasti

Utilizzo dell’area di lavoro dell’emulatore TI-SmartView™ per calcolatrici MathPrint™ 8



Salvataggio e caricamento di un emulatore MathPrint™ Stato

Quando si salva lo stato dell'emulatore MathPrint™, viene creato un file che
memorizza le impostazioni dell'emulatore con tutte le modifiche apportate.

Per esempio, & possibile creare una presentazione per la classe introducendo dei dati
nell’editor di dati e delle funzioni in f(x) e g(x). Una volta salvate le modifiche in un file
di stato dell'emulatore, per mostrare la presentazione sara sufficiente caricare il file.
Se si desiderano creare presentazioni diverse per classi diverse, & possibile creare piu
file di stato dell'emulatore.

Nota: Le impostazioni relative a cronologia tasti, acquisizioni dello schermo, vista e
dimensioni dell'emulatore non vengono salvate nel file di stato dell'emulatore. E
importante sapere che i file di stato dell'emulatore MathPrint™ possono essere molto
pesanti. Se lo spazio di archiviazione € un problema, rivolgersi al proprio reparto IT.

Salvataggio dello stato dell'emulatore MathPrint™

E possibile gestire, salvare e caricare un file di stato dell'emulatore per ciascun
emulatore MathPrint™. |l file di stato dell’emulatore TI-30X Plus MathPrint™ puo
essere caricato solo sull’emulatore TI-30X Plus MathPrint™.

Nota: |l file di stato dell’emulatore TI-30X Pro MathPrint™ puo essere caricato solo
sull’emulatore TI-30X Pro MathPrint™.

1. Fare clic su Actions > Save Emulator State... (Azioni > Salva stato emulatore....).

B TI-SmartView™ for MathPrint™ calculators

File Edit View Actions Help

() o o )

EIIE;I;IE
EalEaln e

2. Nella finestra di dialogo:

a) Spostarsi sulla cartella in cui si desidera memorizzare il file di stato
dell'emulatore MathPrint™.
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b) Digitare un nome file. Utilizzare un nome descrittivo per lo stato
dell'emulatore MathPrint™.

Nota: | file di stato dell’emulatore MathPrint™ hanno un nome file pre-
configurato con estensione *.s3l che indica lo stato dell'emulatore per
calcolatrici TI-30X Plus MathPrint™ creato dal software emulatore TI-
SmartView™ MathPrint™. L'estensione dello stato dell’emulatore per
calcolatrici TI-30X Pro MathPrint™ & *.s3r.

c) Fare clic su Save (Salva).

Caricamento di uno stato dell'emulatore MathPrint™

Poiché i file di stato dell'emulatore MathPrint™ sono specifici per ciascun modello di
calcolatrice, e possibile caricare solo un file di stato dell'emulatore per il modello
attivo di calcolatrice.

1. Fare clic su Actions > Load Emulator State (Azioni > Carica lo stato dell'emulatore).

B TI-SmartView™ for MathPrint™ calculators

File Edit View Actions Help

Capture Screen

Save Emulator State.
PRSI || DEG
i Load Emulator State...

Reset Emulator

€ 8

2. Nella finestra di dialogo:

a) Spostarsi sulla cartella contenente il file di stato dell'emulatore.

Nota: verranno visualizzati solo i file di stato dell'emulatore MathPrint™ per il
modello attivo di calcolatrice.

b) Fare clic sul nome dello stato dell'emulatore MathPrint™ per evidenziarlo.

c) Fare clic suOpen (Apri).
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Scelta di un'opzione di visualizzazione

E possibile personalizzare la visualizzazione in modo da mostrare o nascondere i
pannelli opzionali e modificare il tipo di informazioni visualizzate in ciascuno di essi.
Per impostazione predefinita, il software emulatore TI-SmartView™ per calcolatrici
MathPrint™ visualizza |'area di lavoro dell’emulatore della calcolatrice nel display
ingrandito dello schermo.

Visualizzazione dello schermo della calcolatrice

1. Fareclicsu per 2. Fare nuovamente clic su per
nascondere il display mostrare il display ingrandito dello schermo.
ingrandito dello schermo.

Scelta del tipo di emulatore

Fare clic sulla freccia in basso nell’icona per scegliere il tipo di emulatore.

v TI-30X Plus MathPrint
TI-30X Pro MathPrint
TI-30X5 MultiView

TI-34 Multiview

Ogni tipo di emulatore visualizza il modello di calcolatrice pertinente.
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Modifica del frontalino della calcolatrice
Per modificare il frontalino:
1. Fare clic su View (Visualizza).

2. Soffermarsi con il puntatore su Calculator Faceplate (Frontalino della calcolatrice).

3. Fare clic sul nome di un frontalino della calcolatrice.

Trasparente Scuro Profilo

F TEXAS INSTRUMENTS TI-30X Plus % rousmsroves TI-30X Plus 33 TExAS INSTRUMENTS TI-30X Plus

MathPrint MathPrint MathPrint
s BEG

quit insert quit insert insert

]| .. [Eeefps (i) ) e

staregdstr tatreg/dstr |4 > stat-egidistr [«

= o [z e

random  expr-eval or random  expr-eval

moEmDe || | e EEE--

complex 3 complex

cos W tan i cos n .
cos' f§ tan-1 = - ' -

constants  op  setop Y “ s op el constants

N &3 * --E@E

onvert  basen <0 / 8 convert basen < convert

5 (o) B : -@-@E

E

5 E

8 reca f remH
2

@@@

answer answer

o - - 0 [ (o)) [em)

Visualizzazione o meno della Cronologia tasti

Fare clic su per visualizzare o nascondere la cronologia di utilizzo dei tasti.
Fare clic su CLEAR (CANCELLA) nel pannello accanto alla Cronologia tasti per

cancellarne il contenuto.

o (233

Key Press History m

(s1[-1[s]

€ Fareclicquie @ Fareclic qui dopo 9 Fare clic qui per
trascinare per aver selezionato i cancellare il
ridimensionare il tasti per copiarli contenuto della
pannello Cronologia come icone. Cronologia tasti.
dei tasti.

Quando si preme Clear (Cancella), viene visualizzata la seguente finestra informativa:
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rED Key Press History [iz-r

Are you sure you want to clear the history?

CANCEL CLEAR

Copia delle Cronologia tasti in un'altra applicazione

A

E possibile copiare I'intera Cronologia tasti o una sua parte selezionata in un'altra

applicazione, per esempio un elaboratore di testo. E possibile copiare le icone dei tasti
B

@ cosi come appaiono nel pannello della Cronologia tasti oppure copiare le battute
di tasti come caratteri di testo % .

Nota: Quando si copiano tasti come caratteri di testo, il font dei caratteri & il TI-30X Pro
Key. Nella destinazione, viene inserito solo il font dei caratteri dei tasti primari. Il font
dei caratteri dei tasti secondari non viene inserito in TI-SmartView™. E possibile
applicare manualmente il font dei tasti secondari utilizzando il font installato sul
computer, che & stato caricato automaticamente sul computer assieme al software TI-
SmartView™ per calcolatrici MathPrint™. Il font contiene tutti i font “TI-30X Plus key”
come sottogruppo del font “TI-30X Pro key”.

Copia di tasti come icone o caratteri di testo

1. Selezionare il tasto o tasti da copiare.
Per selezionare tasti nel pannello della Cronologia tasti, usare uno dei metodi
seguenti:

Tasto Metodo
— Untasto Fare clic su un tasto

— Piu tasti Fare clic su un tasto.

Premere e mantenere premuto Ctrl
sulla tastiera del computer.

Fare clic sugli altri tasti per
selezionare piu tasti
contemporaneamente.

— Piu tasti in sequenza Fare clic su un tasto.

Premere e mantenere premuto Maiusc
sulla tastiera del computer.

Premere un altro tasto.

Nota: Cio consente di selezionare i due
tasti premuti e tutti i tasti compresi
tra questi.
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Tasto Metodo

—  Tutti i tasti Fare clic su un tasto.
Fare clic con il pulsante destro del
mouse.

Fare clic su Select All (Seleziona tutto).

Nota: Ecco come appare un tasto prima e dopo la sua selezione.

Prima Dopo

B B

(2] 2]

Selezionare i tasti.

Fare clic su Edit>Copy (Modifica>Copia) per copiare i tasti come icone.
Oppure

Fare clic su Edit>Copy As Font (Modifica>Copia come carattere) per copiare i tasti
come caratteri di testo (5] 5] (6].

4. Passare a un'altra applicazione.
5. Inserire i tasti nella posizione appropriata.
Nota:

In alternativa, € possibile trascinare i tasti selezionati come icone in quest'altra
applicazione.

E possibile ridimensionare le icone dei tasti dopo averle inserite in una nuova
applicazione.

In alcune applicazioni, i caratteri inseriti come font possono apparire nel font
correntemente attivo nel punto in cui vengono inseriti, pertanto possono non
sembrare tasti della calcolatrice scientifica. Se necessario, applicare ai caratteri il
font TI-30X Pro Key. Per informazioni dettagliate sull'applicazione di un font ai
caratteri, vedere il file della Guida relativo all'applicazione di destinazione.
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Modifica delle dimensioni dello schermo ingrandito dell’emulatore
TI-SmartView™

Nel display ingrandito dello schermo, fare clic sul bordo di un pannello e trascinare per
modificarne le dimensioni.

B TI-Smartview™ for MathPrint™ calculators

File Edit View Actions Help

v s @

DEG

resrammeas TH30X Plus

MathPrint

compiex %

S

o~ stants atop

Key Press History I

off

Nota: questa metodologia consente di modificare orizzontalmente (sinistra/destra) la
dimensione dei pannelli, ad eccezione del pannello della cronologia tasti che puo
essere modificato solo in altezza.

Posizioni dell'emulatore e della barra degli strumenti

Eﬂ Posizione dell'emulatore a sinistra/destra - per commutare tra la
visualizzazione dell'emulatore a sinistra e a destra dello schermo della
calcolatrice scientifica. Questa funzione € utile quando si proietta una
lavagna interattiva.

@ Barra degli strumenti in alto/in basso - per alternare tra la visualizzazione
della barra degli strumenti in alto e in basso dello schermo. Questa
funzione e utile quando si proietta una lavagna interattiva.
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Always in Front (Sempre in primo piano)

Selezionare questa opzione nel menu View (Visualizza) per mantenere la finestra
dell’emulatore TI-SmartView™ per calcolatrici MathPrint™ sempre aperta in primo
piano rispetto a qualsiasi altra finestra del software del computer. E un po' come avere
la calcolatrice sempre sopra tutte le carte sulla scrivania! Posizionare la finestra sul
desktop del computer dove si desidera che rimanga "sempre in primo piano".

Per disattivare "Always in Front" (Sempre in primo piano), deselezionare |'opzione nel
menu View (Visualizza). Non esiste un'icona sulla barra degli strumenti per questa
funzione e non esiste un indicatore per la funzione, se non il segno di spunta nel menu
quando é attiva.

Note:

La finestra dell'area di lavoro dell’emulatore TI-SmartView™ per le calcolatrici
MathPrint™ e le finestre Screen Capture (Cattura schermo) saranno "sempre in primo
piano" e si alterneranno in primo piano a seconda della loro posizione.

Si sconsiglia di attivare la funzione "Always in Front" (Sempre in primo piano) quando
¢ attiva la modalita a schermo intero dato che tutte le altre finestre rimarrebbero
dietro la finestra a tutto schermo dell’emulatore TI-SmartView™ per calcolatrici
MathPrint™.
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Utilizzo di Cattura schermo

E possibile acquisire gli schermi della calcolatrice scientifica corrente utilizzando lo
strumento di cattura schermo dell’emulatore TI-SmartView™ per calcolatrici
MathPrint™ .

Per utilizzare lo strumento Screen Capture (Cattura schermo):

» Fareclicsu nella barra degli strumenti.

Viene visualizzata la seguente finestra:

"B TI-Smartview Sc _|a] x|

File Edit View Actions

(O]
1

*Capture 1 @

5
2,(2%+1) 35
[8+[18 52
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Elementi dell'area di lavoro Screen Capture (Cattura schermo)

o Cattura Fare clic qui per acquisire uno schermo dell'emulatore.
Actions > Capture Screen (Azioni > Cattura schermo)

Nota: |l bordo viene aggiunto automaticamente ad ogni
immagine acquisita, ma & possibile rimuoverlo facendo clic
su View > Hide Screen Capture Borders (Visualizza > Nascondi
bordi schermo catturato). (Se ci sono pit immagini, questa
azione rimuovera il bordo da tutte le immagini.)

Con Screen Capture (Cattura schermo) & possibile:

e Acquisire fino a 44 schermi contemporaneamente. Per
acquisire ulteriori immagini, eliminare alcune immagini
dalla finestra Screen Capture (Cattura schermo).

e Archiviare automaticamente gli schermi acquisiti fino a
quando si chiude la finestra principale di TI-SmartView™
per MathPrint™.

Alla chiusura, Screen Capture (Cattura schermo) chiede se si

intendono salvare gli schermi acquisiti. E possibile avviare

una nuova sessione di Screen Capture (Cattura schermo)
durante una sessione di TI-SmartView™ per calcolatrici

MathPrint™.

Salva Fare clic qui per salvare gli schermi acquisiti.
File > Save As (File > Salva con nome)

Copia Fare clic qui per copiare negli Appunti gli schermi acquisiti
selezionati.

Edit > Copy (Modifica > Copia)

Elimina Fare clic qui per eliminare gli schermi acquisiti selezionati.
File > Delete (File > Elimina)

@ O OO0

Ridimensiona Far scorrere il punto lungo la barra per regolare le dimensioni
di anteprima dello schermo acquisito corrente.

View > Scale Screen Captures (Visualizza > Scala schermi
acquisiti)

Nota: Gli schermi vengono salvati con la percentuale
visualizzata.

@ Rinomina Rinominare uno schermo acquisito evidenziandone il nome e
digitandone uno nuovo.

6 Vista Visualizzare qui le immagini acquisite.

Trascinamento e rilascio di uno schermo in un'altra applicazione

E possibile trascinare e rilasciare (inserire) lo schermo dell’emulatore TI-SmartView™
per calcolatrici MathPrint™ in un'altra applicazione.

Gli schermi dell’emulatore TI-SmartView™ per calcolatrici MathPrint™ che possono
essere trascinati e rilasciati (inseriti) includono:
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e Lo schermo sopra la tastiera nel display dell’emulatore
e |l display ingrandito dello schermo

e Le acquisizioni salvate o non salvate degli schermi nell'area di lavoro Screen
Capture
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Mappa della tastiera del computer

E possibile utilizzare la tastiera del computer per premere un tasto anziché premerlo
sull'immagine della tastiera dell’emulatore TI-SmartView™.

Utilizzo della tastiera del computer

Per premere un tasto dell’emulatore dalla tastiera del computer, utilizzare la tabella
seguente per trovare il tasto della tastiera del computer associato al tasto
dell’emulatore.

e TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™ tasti di scelta rapida della
tastiera

e TI-30XS-30XB MultiView™ tasti di scelta rapida della tastiera
e TI-34 MultiView™ tasti di scelta rapida della tastiera

Mappa della tastiera del computer
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TI-30X Pro MathPrint™ or TI-30X Plus MathPrint™

Esempio: Per visualizza la schermata Mode nell’emulatore, premere [W] sulla tastiera
del computer, come mostrato nella tabella seguente.

quit

TI-30X Pro MathPrint™ tasti di scelta rapida della tastiera:

TI-30X Plus MathPrint™ tasti di scelta rapida della tastiera:

2nd [mode] ® @
[al [w] [ <] [1~]
In log (math] ® ®
[R] [Tl (41 [—1
e’ [E€) [1able] [clear]
[u] [ [A]| [Backspace]
[D] [F] [G] [H] /]
) M 0
[J1 [K] [ D1 ["1
(7] @ (] ] =)
[L] [7] (8] (el [-1
572 (4] ] (6]
[Z] [4] [5] el [+]
[sto=] [ 2 3] oz
[X] [1] [2] [31 [c]
[on) [0] B (=) [enter]
vl [0] [.] [B] [Enter]
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*Nota:

Sulla tastiera del computer MAC:

Premere [Delete] per [delete].

Premere [Backspace] per [clear].

2nd rmode [delete G) =

[aj [W] | [Delete] [<] "
* ['1

In log math M @ :D
[R] [T] I (1
@010 [Eg] B3 table]| clear

[V] [1 [P] [A] | [Backspace]

*

Mappa della tastiera del computer
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TI-30XS/30XB MultiView™

Esempio: Per visualizza la schermata Mode nell’emulatore, premere [W] sulla tastiera
del computer, come mostrato nella tabella seguente.

quit

TI-30X45 MultiView™ keyboard shortcuts:

2nd 0] @
[Ql] [W] [Delete] [<1 (T
or or or
[CEril+ | [Ctri]+[ < ]
[Delete] e+ T
@ ®
[R] [T] [Yl 1 [>]
or or
[Ctri]+] —= 1
ctril[ 1
(in]
[U] [11 [P] [A] | [Backspace]
or
[Ctri]+
[Backspace]
MacE:
[Clear]
[sin] [cos] (=]
[D] [F] [G] [H] [/1
X7 0]
[J1 [K] | [Shiftl+[(] [ [Shift]+[)] [Shift]+[*]
E]] (-]
[L] [7] (2] 91 [-1
(4) (5] (6]
[Z] [4] [51 [6] [Shift]+[ +]
sto* [ 2] 3]
[X] [11 [2] [31] [C]
@ O =)
vl [o] [-1 [B] [Enter]
or
[Ctri]+[Enter]
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*Nota:

Sulla tastiera del computer MAC:

Premere [Delete] per [delete].

Premere [Backspace] per [clear].

2nd mode| [delete] G) =
[aj [W] | [Delete] [<] "
* ['1
In ing (math] [date] @ ®
[R] [T] I (1
el 10 [Eg] [38] table] clear|
[V] [1 [P] [A] | [Backspace]
*

Mappa della tastiera del computer
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TI-34 MultiView™

Esempio: Per visualizza la schermata Mode nell’emulatore, premere [W] sulla tastiera
del computer, come mostrato nella tabella seguente.

quit

TI-34 MultiView™ keyboard shortcuts:

2nd ® ®

[al W] [Delete] [«1 p
or or [ 01

[Ctril+ | [Ctri]+[ <~ ] )
[Delete] et T
@ ®
[R] [T] [Y1] (1 [=>1]
or
G N
[ctrilf ]

raimp]
[ul [ [P] [A] | [Backspace]
or
[Ctril+
[Backspace]
MacE:
[Clear]

=]
[D1] [F] [G] [H] [/1
0]
[J1 [K]1 | [Shif]+[(] | [Shift]+[}] [Shift]+[*]
£l =
L1 [71 [8] [91 [-1
(6]
[Z1] [4] [51 [&] [+1

al 2] [E]

[X1] [1] [2] [3] [cl

[on] El =) enter
vl [0] [.] [B] [Enter]
or
[Ctri]+[Enter]
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*Nota:

Sulla tastiera del computer MAC:

Premere [Delete] per [delete].

Premere [Backspace] per [clear].

2nd mode| [delete] © =
[aj [W] | [Delete] [<] "
* ['1
In log (math] [data] @ ®
[R] [T] I (-]
(20100 [Eg] [38] table] clear|
[U] [ [P] [A] | [Backspace]
*

Mappa della tastiera del computer
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Informazioni Generali

Guida online

education.ti.com/eguide

Selezionare il proprio Paese per maggiori informazioni sul prodotto.

Contattare I'assistenza TI

education.ti.com/ti-cares

Selezionare il proprio Paese per assistenza tecnica e altre risorse.
Informazioni su servizi e garanzia

education.ti.com/warranty

Selezionare il proprio Paese per informazioni sulla durata e sui termini della garanzia o
sull’assistenza ai prodotti.

Garanzia limitata. La presente garanzia non pregiudica i diritti spettanti per legge.
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